<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2727757643-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.prescottjournal.net/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.prescottjournal.net/2018/12/conversations-with-constituents-sen.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Prescott Journal - RSS" href="http://www.prescottjournal.net/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Prescott Journal - Atom" href="https://www.blogger.com/feeds/7350507050264405924/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/3499151121428605881/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/864213505-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-EyY43OT5jb8/XB_jY7V_POI/AAAAAAAAFZM/d_KblappWCAUpAl7gLxpRkYC3sMJ2VzJACLcBGAs/s1600/Sen.%2BVinehout.jpg' rel='image_src'/>
<meta content='http://www.prescottjournal.net/2018/12/conversations-with-constituents-sen.html' property='og:url'/>
<meta content='Conversations with Constituents - Sen. Vinehout column' property='og:title'/>
<meta content='Prescott, Wisconsin, Newspaper' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-EyY43OT5jb8/XB_jY7V_POI/AAAAAAAAFZM/d_KblappWCAUpAl7gLxpRkYC3sMJ2VzJACLcBGAs/w1200-h630-p-k-no-nu/Sen.%2BVinehout.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Prescott Journal: Conversations with Constituents - Sen. Vinehout column</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1020px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1020px;
max-width: 1020px;
_width: 1020px;
}
.main-inner .columns {
padding-left: 310px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 310px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("310px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 310px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 310px;
right: 100%;
margin-left: -310px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=24e6c7ae-2e02-4a91-90f2-805cec724cbc' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=24e6c7ae-2e02-4a91-90f2-805cec724cbc' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.prescottjournal.net/' style='display: block'>
<img alt='Prescott Journal' height='344px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-9GoDaeuVPww/VdyRPTBebrI/AAAAAAAAAHg/UArHdJXTIyk/s930/headerpaper2.jpg' style='display: block' width='930px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div align="center"><font 
color="#000000" size="+2"><marquee 
direction="left" width="100%" loop="20" bgcolor="#ffffff"><strong>Welcome To The Prescott Journal!...Wisconsin's Oldest Independent Community Newspaper Since 1855!</strong></marquee></font></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Image' data-version='1' id='Image2'>
<h2>SUBSCRIBE TODAY!</h2>
<div class='widget-content'>
<a href='mailto:jmcloone@prescottjournal.net'>
<img alt='SUBSCRIBE TODAY!' height='225' id='Image2_img' src='http://4.bp.blogspot.com/-awbXHz6ULoY/Wr0MXIXYv9I/AAAAAAAAEQs/MU6Lkv7wncQ4EI9QuJPveKS7nEa5SX6dQCK4BGAYYCw/s346/Journal%2Blogo.jpg' width='225'/>
</a>
<br/>
<span class='caption'>Call (715) 941-4842 or email: ads@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, December 23, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-EyY43OT5jb8/XB_jY7V_POI/AAAAAAAAFZM/d_KblappWCAUpAl7gLxpRkYC3sMJ2VzJACLcBGAs/s1600/Sen.%2BVinehout.jpg' itemprop='image_url'/>
<meta content='7350507050264405924' itemprop='blogId'/>
<meta content='3499151121428605881' itemprop='postId'/>
<a name='3499151121428605881'></a>
<h3 class='post-title entry-title' itemprop='name'>
Conversations with Constituents - Sen. Vinehout column
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3499151121428605881' itemprop='description articleBody'>
<span style="font-size: small;"><span style="color: black; font-family: Verdana;"><span style="font-family: Calibri;"><span></span></span></span></span><br />
<div>
<span style="font-size: small;"><span style="font-family: Calibri;"><b>By State Sen. Kathleen Vinehout </b></span></span></div>
<div>
<span style="font-size: small;"><span style="font-family: Calibri;">&nbsp;</span></span></div>
<div>
<span style="font-size: small;"><span style="font-family: Calibri;">&#8220;You all lie, steal and cheat,&#8221; the Sparta woman told me. I did not know her, and when I disagreed, she said &#8220;Well, you will.&#8221; </span></span></div>
<span style="font-size: small;"><span style="font-family: Calibri;"> <div>
&nbsp;</div>
<div>
Then she smiled and handed me a piece of the chocolate bar she was eating. </div>
<div>
&nbsp;</div>
<div>
The
 year was 2006. I was a rookie candidate passing out literature at the 
Butterfest parade. I don&#8217;t think I will ever forget that woman.</div>
<div>
&nbsp;</div>
<div>
Just
 the act of having a brief conversation caused something to soften in 
her. Listening to constituents is a powerful act. By itself, listening 
can heal. </div>
<div>
&nbsp;</div>
<div>
As my twelve years in the Senate 
comes to a close, I reviewed conversations with constituents over the 
years.&nbsp; My Senate records show that we logged 70,662 contacts with 
constituents. </div>
<div>
&nbsp;</div>
<div>
These people came forward with 
their problems, opinions, knowledge and good wishes. They taught me much
 about people&#8217;s lives and what people care enough about to contact my 
office. Many more people shared stories, concerns and feelings with me 
as I traveled.</div>
<div>
&nbsp;</div>
<div>
People care about their family 
and their neighborhood. They want a great place to live, work and raise a
 family. They want healthcare for their family, a great education for 
their kids and grandkids, and safe communities.</div>
<div>
&nbsp;</div>
<div>
People
 want to cross the railroad tracks to go ice fishing. They want the 
roads and bridges fixed. They want to know they can rely on SeniorCare 
for help with prescription drug costs. People are concerned about the 
rising cost of health insurance. They want to know why Minnesota 
residents get the same health insurance coverage for less money. People 
don&#8217;t like legislation that took away local powers. </div>
<div>
&nbsp;</div>
<div>
Over
 the years, I saw patterns in the types of contact we received. 
Agriculture, healthcare, better funded schools, money for universities 
and technical colleges, programs for children and families were all 
reoccurring themes in my conversations with constituents.</div>
<div>
As I
 examined the contacts I received over 12 years, I was a bit surprised 
to learn the number one issue was natural resources. Almost 15,000 
people contacted me about our environment. There were many sides of the 
issue including, hunting and fishing, water and air quality, sand, 
sulfide and iron ore mining, and high capacity wells.</div>
<div>
&nbsp;</div>
<div>
We
 live in a place of breath-taking beauty. People want to protect our 
part of the world. They are willing to take time from their busy 
schedule, move outside their comfort zone, and contact their senator, 
for which I&#8217;ve been grateful.</div>
<div>
&nbsp;</div>
<div>
Folks commonly 
contacted us in the spring and summer of odd-numbered years which is 
state budget time. About one-third of all contacts I received over 12 
years was related to the massive state budget. </div>
<div>
&nbsp;</div>
<div>
The
 most common way people contacted my office was through email, although 
we still received many phone calls, in-person visitors and snail-mail 
letters.</div>
<div>
&nbsp;</div>
<div>
People call or write all times of year when they face really difficult and complex problems.&nbsp; </div>
<div>
From
 help with health care, polluted wells, or regulation and licensing, 
these problems are as diverse as the people themselves. </div>
<div>
&nbsp;</div>
<div>
Over
 the years, I averaged two new complex constituent cases every day &#8211; 365
 days a year. Walking people through the labyrinth of state bureaucracy 
is an important part of public service. I would say social work made up 
at least half of my job.</div>
<div>
&nbsp;</div>
<div>
These numbers don&#8217;t 
reflect the intensity of the cases. Like the Eau Claire parents who 
wanted to adopt an African orphan who was HIV positive. This work took 
months and months of effort by state, federal and private agencies who 
all joined with our office to bring the boy home to his new family.</div>
<div>
&nbsp;</div>
<div>
Many
 times, people call with an immediate work crisis: a bill written in a 
way that would close their business, a librarian without the proper 
credentials, a Minnesota-trained dental hygienist who needed a Wisconsin
 license. </div>
<div>
&nbsp;</div>
<div>
Over 12 years, I met many amazing 
people. Like the phenomenal Eau Claire woman who served as foster parent
 for severely disabled children. My staff and I helped her navigate the 
state&#8217;s bureaucracy to get care the children needed. She shared the 
devastating effects of proposed budget cuts on the vulnerable children 
under her care. Her compassionate nature is a true blessing for the 
children she cared for and our entire state.</div>
<div>
&nbsp;</div>
<div>
Conversations
 with constituents really does matter. Attitudes change. Laws change. 
Bad ideas are stopped. Thank you to each one of you for the stories, 
concerns and knowledge you shared. You made a difference.</div>
<div>
&nbsp;</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-EyY43OT5jb8/XB_jY7V_POI/AAAAAAAAFZM/d_KblappWCAUpAl7gLxpRkYC3sMJ2VzJACLcBGAs/s1600/Sen.%2BVinehout.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="212" data-original-width="237" src="https://3.bp.blogspot.com/-EyY43OT5jb8/XB_jY7V_POI/AAAAAAAAFZM/d_KblappWCAUpAl7gLxpRkYC3sMJ2VzJACLcBGAs/s1600/Sen.%2BVinehout.jpg" /></a></div>
<div>
&nbsp;</div>
</span></span>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/109700870161020031949' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/109700870161020031949' rel='author' title='author profile'>
<span itemprop='name'>Prescott Journal</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.prescottjournal.net/2018/12/conversations-with-constituents-sen.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.prescottjournal.net/2018/12/conversations-with-constituents-sen.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-12-23T13:35:00-06:00'>1:35 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1172737672'>
<a href='https://www.blogger.com/post-edit.g?blogID=7350507050264405924&postID=3499151121428605881&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=3499151121428605881&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=3499151121428605881&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=3499151121428605881&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=3499151121428605881&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=3499151121428605881&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.prescottjournal.net/2018/12/conversations-with-constituents-sen.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.prescottjournal.net/2018/12/prescott-boys-cagers-round-out-week.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.prescottjournal.net/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='http://www.prescottjournal.net/2018/12/'>December (43)</option>
<option value='http://www.prescottjournal.net/2018/11/'>November (52)</option>
<option value='http://www.prescottjournal.net/2018/10/'>October (54)</option>
<option value='http://www.prescottjournal.net/2018/09/'>September (55)</option>
<option value='http://www.prescottjournal.net/2018/08/'>August (55)</option>
<option value='http://www.prescottjournal.net/2018/07/'>July (52)</option>
<option value='http://www.prescottjournal.net/2018/06/'>June (53)</option>
<option value='http://www.prescottjournal.net/2018/05/'>May (58)</option>
<option value='http://www.prescottjournal.net/2018/04/'>April (54)</option>
<option value='http://www.prescottjournal.net/2018/03/'>March (54)</option>
<option value='http://www.prescottjournal.net/2018/02/'>February (52)</option>
<option value='http://www.prescottjournal.net/2018/01/'>January (43)</option>
<option value='http://www.prescottjournal.net/2017/12/'>December (44)</option>
<option value='http://www.prescottjournal.net/2017/11/'>November (45)</option>
<option value='http://www.prescottjournal.net/2017/10/'>October (56)</option>
<option value='http://www.prescottjournal.net/2017/09/'>September (55)</option>
<option value='http://www.prescottjournal.net/2017/08/'>August (53)</option>
<option value='http://www.prescottjournal.net/2017/07/'>July (47)</option>
<option value='http://www.prescottjournal.net/2017/06/'>June (56)</option>
<option value='http://www.prescottjournal.net/2017/05/'>May (59)</option>
<option value='http://www.prescottjournal.net/2017/04/'>April (52)</option>
<option value='http://www.prescottjournal.net/2017/03/'>March (41)</option>
<option value='http://www.prescottjournal.net/2017/02/'>February (54)</option>
<option value='http://www.prescottjournal.net/2017/01/'>January (47)</option>
<option value='http://www.prescottjournal.net/2016/12/'>December (40)</option>
<option value='http://www.prescottjournal.net/2016/11/'>November (33)</option>
<option value='http://www.prescottjournal.net/2016/10/'>October (38)</option>
<option value='http://www.prescottjournal.net/2016/09/'>September (37)</option>
<option value='http://www.prescottjournal.net/2016/08/'>August (45)</option>
<option value='http://www.prescottjournal.net/2016/07/'>July (33)</option>
<option value='http://www.prescottjournal.net/2016/06/'>June (44)</option>
<option value='http://www.prescottjournal.net/2016/05/'>May (57)</option>
<option value='http://www.prescottjournal.net/2016/04/'>April (44)</option>
<option value='http://www.prescottjournal.net/2016/03/'>March (35)</option>
<option value='http://www.prescottjournal.net/2016/02/'>February (44)</option>
<option value='http://www.prescottjournal.net/2016/01/'>January (31)</option>
<option value='http://www.prescottjournal.net/2015/12/'>December (36)</option>
<option value='http://www.prescottjournal.net/2015/11/'>November (32)</option>
<option value='http://www.prescottjournal.net/2015/10/'>October (45)</option>
<option value='http://www.prescottjournal.net/2015/09/'>September (38)</option>
<option value='http://www.prescottjournal.net/2015/08/'>August (1)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>FIND US!</h2>
<div class='widget-content'>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2833.484639451739!2d-92.80288599999997!3d44.750530000000005!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f7c224aa77c949%3A0xb25afb476183cf85!2s311+Dakota+St+N%2C+Prescott%2C+WI+54021!5e0!3m2!1sen!2sus!4v1440527839625" width="240" height="300" frameborder="0" style="border:0" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>FOLLOW US!</h2>
<div class='widget-content'>
<a class="twitter-timeline" href="https://twitter.com/PrescottJournal" data-widget-id="636224090785714177">Tweets by @PrescottJournal</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Find It - Prescott</h2>
<div class='widget-content'>
<a href='https://www.findit-prescottwi.com/'>
<img alt='Find It - Prescott' height='90' id='Image6_img' src='http://2.bp.blogspot.com/-U_UslSAvRUM/WoXgX8G_UAI/AAAAAAAAEB8/-AljOPPKQYs0OPEMkzvtNEmAt42KFrZlgCK4BGAYYCw/s1600/Find%2BIt%2BPrescott.png' width='180'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Precott Chiropractic</h2>
<div class='widget-content'>
<a href='https://prescottchiro.com'>
<img alt='Precott Chiropractic' height='88' id='Image12_img' src='http://2.bp.blogspot.com/-7wn7TBGQkF8/WuN-z3PF6UI/AAAAAAAAEaU/ovB3twx1FTUnGIQ42WEEKUIA2slpAmMbACK4BGAYYCw/s1600/Prescott-Chiro-Horiz-Logo-RGB.jpg' width='250'/>
</a>
<br/>
<span class='caption'>1380 N. Acres Rd., Prescott, WI., 54021. (715) 262-8555</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>22 and Company</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/22AndCompany/'>
<img alt='22 and Company' height='225' id='Image10_img' src='http://3.bp.blogspot.com/-HyQ9rXh5zN8/Wpc8dTm8rGI/AAAAAAAAEHg/KH2Xg-Dbk8gQQW1hj-REWhWS-aWMu9KgACK4BGAYYCw/s1600/22%2Band%2BCompany.png' width='225'/>
</a>
<br/>
<span class='caption'>215 Broad St. S - Prescott, WI 54021. (651) 341-1933.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' rel='nofollow' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Clifton Highlands Golf Course</h2>
<div class='widget-content'>
<a href='http://www.cliftonhighlands.com/'>
<img alt='Clifton Highlands Golf Course' height='150' id='Image8_img' src='http://4.bp.blogspot.com/-R7SFBgcFqPI/Wo4QL8Q4lJI/AAAAAAAAEEc/xAqx3T2v3jUH38lrggP1Mh1nQi36PXJZQCK4BGAYYCw/s1600/Clifton%2BHighlands%2BGolf%2BCourse.jpg' width='250'/>
</a>
<br/>
<span class='caption'>6890 1230th St., Prescott, WI 54021 Phone: 715-262-5141</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Philander's Bar and Grill</h2>
<div class='widget-content'>
<a href='http://philandersgrill.com'>
<img alt='Philander&#39;s Bar and Grill' height='83' id='Image7_img' src='http://4.bp.blogspot.com/--7q3dFBtRq0/WoyIFfTE_5I/AAAAAAAAED4/L108YjRXXFcEYnIMGz3oEGR1iDzaQP-gwCK4BGAYYCw/s1600/Philander%2527s.jpeg' width='250'/>
</a>
<br/>
<span class='caption'>1000 U.S. Highway 10, Prescott, WI. (715) 262-3828</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>WisPolitics.com</h2>
<div class='widget-content'>
<a href='https://www.wispolitics.com/'>
<img alt='WisPolitics.com' height='160' id='Image14_img' src='http://4.bp.blogspot.com/-Xh11rHFvuKg/W-SgAo7T5_I/AAAAAAAAFOY/Bp57gBx0wpchN4cI8F6YAY_NkpancbH4ACK4BGAYYCw/s1600/WisPolitics.jpeg' width='178'/>
</a>
<br/>
<span class='caption'>State Government and Political news website</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' rel='nofollow' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Image' data-version='1' id='Image1'>
<h2>EMAIL US YOUR NEWS!</h2>
<div class='widget-content'>
<a href='mailto:news@prescottjournal.net'>
<img alt='EMAIL US YOUR NEWS!' height='240' id='Image1_img' src='http://2.bp.blogspot.com/-48jwA0dDM6s/Vdzn7Uy-8hI/AAAAAAAAAIc/WtZiF917lCY/s1600/webletterjpg2.jpg' width='240'/>
</a>
<br/>
<span class='caption'>news@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>ADVERTISE WITH US!</h2>
<div class='widget-content'>
<a href='mailto:ads@prescottjournal.net'>
<img alt='ADVERTISE WITH US!' height='240' id='Image3_img' src='http://1.bp.blogspot.com/-uRxLlQmToII/VeCCJJbOkAI/AAAAAAAAAKQ/p_Gpl-lRq_s/s1600-r/placead.jpg' width='240'/>
</a>
<br/>
<span class='caption'>ads@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>My Happy Place</h2>
<div class='widget-content'>
<a href='http://www.myhappyplace.boutique/'>
<img alt='My Happy Place' height='200' id='Image5_img' src='http://1.bp.blogspot.com/-nK-wm4TIWXc/W0-3T_cILdI/AAAAAAAAEwI/KJyp380ply0tRSqa_vpb4Myt1Hmgt4HxACK4BGAYYCw/s200/My%2BHappy%2BPlace-Boutique-VERT-%2BLogo-RGB-Turq-outlines%25281%2529.jpg' width='172'/>
</a>
<br/>
<span class='caption'>209 Broad Street, Prescott, WI. 54021, (715) 262-8000</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>Boutique 511</h2>
<div class='widget-content'>
<a href='https://www.boutique511.com/'>
<img alt='Boutique 511' height='200' id='Image11_img' src='http://3.bp.blogspot.com/-qk3Xxld1uCE/WprtC0TfMcI/AAAAAAAAEIU/MbuCZpycbkM--EVUKjIlnv_7fo0UUK2SgCK4BGAYYCw/s1600/Boutique%2B511.jpg' width='200'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' rel='nofollow' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>Norwex</h2>
<div class='widget-content'>
<a href='http://www.kimzahradka.norwex.biz/?fbclid=IwAR2nqbqArA1stWzwfmtzhRETdJ1Aakjjmid7q2s28xKHguMJjdEdjZ4sqqo'>
<img alt='Norwex' height='211' id='Image16_img' src='http://2.bp.blogspot.com/-wiPYjNyZVHc/XAmA6Oya8oI/AAAAAAAAFUo/8ZgYpRNuCmc2_hBms653HCzCJTN5H1h_gCK4BGAYYCw/s1600/Norwex.jpg' width='179'/>
</a>
<br/>
<span class='caption'>Kim Zahradka - Prescott area Norwex consultant - kimberly.zahradka@gmail.com</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' rel='nofollow' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Churchill Market</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/Churchill-Market-389291241587488/'>
<img alt='Churchill Market' height='138' id='Image13_img' src='http://3.bp.blogspot.com/-90mA-BTEuC8/WvzEcJ0E01I/AAAAAAAAEgA/QYcPrtl3LaQP4FU2ahKzLKvyiSPr61pdwCK4BGAYYCw/s1600/Churchill%2BMarket.jpg' width='200'/>
</a>
<br/>
<span class='caption'>1003 Campbell St. Prescott, WI 54021</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' rel='nofollow' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Great Rivers Printing</h2>
<div class='widget-content'>
<a href='http://www.greatriversprinting.com'>
<img alt='Great Rivers Printing' height='42' id='Image4_img' src='http://2.bp.blogspot.com/-taPrTfdKTLw/WJzOZuFtZdI/AAAAAAAACls/bIGRQcsF7B8Wnu4O2al07BKyOQ6zYxKFwCK4B/s1600/Great-Rivers-Logo-%25281%2529.jpg' width='200'/>
</a>
<br/>
<span class='caption'>121 Orange St. Prescott - (715) 262-4848</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>Vision Source</h2>
<div class='widget-content'>
<a href='http://visionsourceprescott.com/'>
<img alt='Vision Source' height='200' id='Image9_img' src='http://1.bp.blogspot.com/-NYcMtR25RRA/Wpc7doARWJI/AAAAAAAAEHU/uH8FzlTDaFIGPkRZui1mKK_ph0C6BCsUACK4BGAYYCw/s1600/Vision%2BSource.jpeg' width='200'/>
</a>
<br/>
<span class='caption'>1435 N. Acres Rd., Prescott, WI. 54021. (715) 262-1020</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the web and this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.prescottjournal.net/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>LIKE US ON FACEBOOK!</h2>
<div class='widget-content'>
<a href="https://www.facebook.com/prescott.journal/#">Prescott Journal Facebook Page</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2>National Weather Service</h2>
<div class='widget-content'>
<a href='https://forecast.weather.gov/MapClick.php?lat=44.75127190000006&lon=-92.79558139999995'>
<img alt='National Weather Service' height='126' id='Image15_img' src='http://4.bp.blogspot.com/-i1v-VZIw9pY/W-SkXndvJZI/AAAAAAAAFOk/EPzJW4xyyYIN8QfiBZnj9dZ8xVdlm1uTwCK4BGAYYCw/s1600/National%2BWeather%2BService.jpeg' width='200'/>
</a>
<br/>
<span class='caption'>Prescott Weather Forecasts</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' rel='nofollow' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Puzzles</h2>
<div class='widget-content'>
<div id="StatePointContainer"></div>

<script type="text/javascript">var spm_feedId=23372;</script>

<script type="text/javascript" src="//feeds.statepoint.net/scripts/puzzle.js"></script>;
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyrights Prescott Journal 2015-2016. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/866654127-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>