<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3480144793-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.prescottjournal.net/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.prescottjournal.net/2018/08/congressman-kind-sen-baldwin-call-on.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Prescott Journal - RSS" href="http://www.prescottjournal.net/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Prescott Journal - Atom" href="https://www.blogger.com/feeds/7350507050264405924/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/561819678937252943/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3762807459-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.prescottjournal.net/2018/08/congressman-kind-sen-baldwin-call-on.html' property='og:url'/>
<meta content='Congressman Kind, Sen. Baldwin call on Federal assistance to Wisconsin for weather-releated damage' property='og:title'/>
<meta content='Prescott, Wisconsin, Newspaper' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Prescott Journal: Congressman Kind, Sen. Baldwin call on Federal assistance to Wisconsin for weather-releated damage</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1020px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1020px;
max-width: 1020px;
_width: 1020px;
}
.main-inner .columns {
padding-left: 310px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 310px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("310px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 310px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 310px;
right: 100%;
margin-left: -310px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=4c0c9e1c-3e19-4406-8c84-f61c2bd2e3a3' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=4c0c9e1c-3e19-4406-8c84-f61c2bd2e3a3' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.prescottjournal.net/' style='display: block'>
<img alt='Prescott Journal' height='344px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-9GoDaeuVPww/VdyRPTBebrI/AAAAAAAAAHg/UArHdJXTIyk/s930/headerpaper2.jpg' style='display: block' width='930px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div align="center"><font 
color="#000000" size="+2"><marquee 
direction="left" width="100%" loop="20" bgcolor="#ffffff"><strong>Welcome To The Prescott Journal!...Wisconsin's Oldest Independent Community Newspaper Since 1855!</strong></marquee></font></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Image' data-version='1' id='Image2'>
<h2>SUBSCRIBE TODAY!</h2>
<div class='widget-content'>
<a href='mailto:jmcloone@prescottjournal.net'>
<img alt='SUBSCRIBE TODAY!' height='225' id='Image2_img' src='http://4.bp.blogspot.com/-awbXHz6ULoY/Wr0MXIXYv9I/AAAAAAAAEQs/MU6Lkv7wncQ4EI9QuJPveKS7nEa5SX6dQCK4BGAYYCw/s346/Journal%2Blogo.jpg' width='225'/>
</a>
<br/>
<span class='caption'>Call (715) 941-4842 or email: ads@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, August 30, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='7350507050264405924' itemprop='blogId'/>
<meta content='561819678937252943' itemprop='postId'/>
<a name='561819678937252943'></a>
<h3 class='post-title entry-title' itemprop='name'>
Congressman Kind, Sen. Baldwin call on Federal assistance to Wisconsin for weather-releated damage
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-561819678937252943' itemprop='description articleBody'>
<div class="MsoNormal" style="font-size: 12pt; margin-bottom: 12.0pt;">
<b><span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">La Crosse</span></b><span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;"> &#8211; With ongoing severe weather leading to flooding and damage <b>throughout Wisconsin, U.S. Rep. Ron Kind</b> and <b>U.S. Sen. Tammy Baldwin</b>
 called on President Trump to put the full support of the federal
 government behind cleanup and recovery efforts in Wisconsin. </span></div>
<div class="MsoNormal" style="font-size: 12pt; margin-bottom: 12.0pt;">
<span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">Sen.
 Baldwin and Rep. Kind requested additional assistance from the Federal 
Emergency Management Agency (FEMA) for damage assessments, road and 
bridge repair assistance from the Department of Transportation (DOT), 
and farm and crop damage assistance from the Department of Agriculture 
(USDA).&nbsp; </span></div>
<div class="MsoNormal" style="font-size: 12pt; margin-bottom: 12.0pt;">
<span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">&#8220;As
 severe weather continues in Wisconsin, it is vital that we take 
immediate steps to evaluate damage caused by flooding, mudslides and 
heavy winds. I am calling on the President to put the full support of 
the federal government behind the state of Wisconsin, our communities, 
and farmers to expedite the damage assessment and repair process. Our 
top priority must be working together to get our local communities and 
property fixed. We can&#8217;t afford to waste any time,&#8221; said <b>Rep. Ron Kind.</b></span></div>
<div class="MsoNormal" style="font-size: 12pt; margin-bottom: 12.0pt;">
<span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">&#8220;Damage
 caused by heavy rains and flooding has once again left many Wisconsin 
communities wondering how they are going to pay for the repairs,&#8221; said <b>Senator Tammy Baldwin</b>.
 &#8220;This emergency federal assistance would provide relief for our 
communities, ensure access to safe and reliable transportation, and 
support their efforts to rebuild and recover.&#8221;</span></div>
<div class="MsoNormal" style="font-size: 12pt; margin-bottom: 12.0pt;">
<span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">Read the letter <a href="https://email02.godaddy.com/kind.house.gov/sites/kind.house.gov/files/Rep.%20Ron%20Kind%20and%20Sen.%20Tammy%20Baldwin%20Call%20on%20President%20Trump%20to%20Quickly%20Assist%20Wisconsin%20Communities%20Impacted%20by%20Severe%20Weather%20and%20Flooding.pdf" target="_blank"> here</a>.</span></div>
<div class="MsoNormal" style="font-size: 12pt;">
<span style="color: black; font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;">Rep.
 Kind&#8217;s office can help Wisconsinites work with federal agencies after 
flooding and severe weather. More information can be found by calling 
toll-free: 1-888-442-8040 or by visiting <a href="http://kind.house.gov/" target="_blank">kind.house.gov</a>.&nbsp; Residents are also encouraged to report home damage by calling 211, or their county emergency management offices.</span><span style="font-family: &quot;Georgia&quot;,serif; font-size: 12.0pt;"> Farmers should report crop damage to the Farm Service Agency. </span></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/109700870161020031949' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/109700870161020031949' rel='author' title='author profile'>
<span itemprop='name'>Prescott Journal</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.prescottjournal.net/2018/08/congressman-kind-sen-baldwin-call-on.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.prescottjournal.net/2018/08/congressman-kind-sen-baldwin-call-on.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-08-30T09:52:00-05:00'>9:52 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1172737672'>
<a href='https://www.blogger.com/post-edit.g?blogID=7350507050264405924&postID=561819678937252943&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=561819678937252943&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=561819678937252943&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=561819678937252943&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=561819678937252943&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=561819678937252943&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.prescottjournal.net/2018/08/congressman-kind-sen-baldwin-call-on.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.prescottjournal.net/2018/08/two-vehicle-accident-with-injury-in.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.prescottjournal.net/2018/08/prescott-daze-fun-runwalk-sept-8.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.prescottjournal.net/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='http://www.prescottjournal.net/2018/09/'>September (2)</option>
<option value='http://www.prescottjournal.net/2018/08/'>August (55)</option>
<option value='http://www.prescottjournal.net/2018/07/'>July (52)</option>
<option value='http://www.prescottjournal.net/2018/06/'>June (53)</option>
<option value='http://www.prescottjournal.net/2018/05/'>May (58)</option>
<option value='http://www.prescottjournal.net/2018/04/'>April (54)</option>
<option value='http://www.prescottjournal.net/2018/03/'>March (54)</option>
<option value='http://www.prescottjournal.net/2018/02/'>February (52)</option>
<option value='http://www.prescottjournal.net/2018/01/'>January (43)</option>
<option value='http://www.prescottjournal.net/2017/12/'>December (44)</option>
<option value='http://www.prescottjournal.net/2017/11/'>November (45)</option>
<option value='http://www.prescottjournal.net/2017/10/'>October (56)</option>
<option value='http://www.prescottjournal.net/2017/09/'>September (55)</option>
<option value='http://www.prescottjournal.net/2017/08/'>August (53)</option>
<option value='http://www.prescottjournal.net/2017/07/'>July (47)</option>
<option value='http://www.prescottjournal.net/2017/06/'>June (56)</option>
<option value='http://www.prescottjournal.net/2017/05/'>May (59)</option>
<option value='http://www.prescottjournal.net/2017/04/'>April (52)</option>
<option value='http://www.prescottjournal.net/2017/03/'>March (41)</option>
<option value='http://www.prescottjournal.net/2017/02/'>February (54)</option>
<option value='http://www.prescottjournal.net/2017/01/'>January (47)</option>
<option value='http://www.prescottjournal.net/2016/12/'>December (40)</option>
<option value='http://www.prescottjournal.net/2016/11/'>November (33)</option>
<option value='http://www.prescottjournal.net/2016/10/'>October (38)</option>
<option value='http://www.prescottjournal.net/2016/09/'>September (37)</option>
<option value='http://www.prescottjournal.net/2016/08/'>August (45)</option>
<option value='http://www.prescottjournal.net/2016/07/'>July (33)</option>
<option value='http://www.prescottjournal.net/2016/06/'>June (44)</option>
<option value='http://www.prescottjournal.net/2016/05/'>May (57)</option>
<option value='http://www.prescottjournal.net/2016/04/'>April (44)</option>
<option value='http://www.prescottjournal.net/2016/03/'>March (35)</option>
<option value='http://www.prescottjournal.net/2016/02/'>February (44)</option>
<option value='http://www.prescottjournal.net/2016/01/'>January (31)</option>
<option value='http://www.prescottjournal.net/2015/12/'>December (36)</option>
<option value='http://www.prescottjournal.net/2015/11/'>November (32)</option>
<option value='http://www.prescottjournal.net/2015/10/'>October (45)</option>
<option value='http://www.prescottjournal.net/2015/09/'>September (38)</option>
<option value='http://www.prescottjournal.net/2015/08/'>August (1)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>FIND US!</h2>
<div class='widget-content'>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2833.484639451739!2d-92.80288599999997!3d44.750530000000005!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f7c224aa77c949%3A0xb25afb476183cf85!2s311+Dakota+St+N%2C+Prescott%2C+WI+54021!5e0!3m2!1sen!2sus!4v1440527839625" width="240" height="300" frameborder="0" style="border:0" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>FOLLOW US!</h2>
<div class='widget-content'>
<a class="twitter-timeline" href="https://twitter.com/PrescottJournal" data-widget-id="636224090785714177">Tweets by @PrescottJournal</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Find It - Prescott</h2>
<div class='widget-content'>
<a href='https://www.findit-prescottwi.com/'>
<img alt='Find It - Prescott' height='90' id='Image6_img' src='http://2.bp.blogspot.com/-U_UslSAvRUM/WoXgX8G_UAI/AAAAAAAAEB8/-AljOPPKQYs0OPEMkzvtNEmAt42KFrZlgCK4BGAYYCw/s1600/Find%2BIt%2BPrescott.png' width='180'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Precott Chiropractic</h2>
<div class='widget-content'>
<a href='https://prescottchiro.com'>
<img alt='Precott Chiropractic' height='88' id='Image12_img' src='http://2.bp.blogspot.com/-7wn7TBGQkF8/WuN-z3PF6UI/AAAAAAAAEaU/ovB3twx1FTUnGIQ42WEEKUIA2slpAmMbACK4BGAYYCw/s1600/Prescott-Chiro-Horiz-Logo-RGB.jpg' width='250'/>
</a>
<br/>
<span class='caption'>1380 N. Acres Rd., Prescott, WI., 54021. (715) 262-8555</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>22 and Company</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/22AndCompany/'>
<img alt='22 and Company' height='225' id='Image10_img' src='http://3.bp.blogspot.com/-HyQ9rXh5zN8/Wpc8dTm8rGI/AAAAAAAAEHg/KH2Xg-Dbk8gQQW1hj-REWhWS-aWMu9KgACK4BGAYYCw/s1600/22%2Band%2BCompany.png' width='225'/>
</a>
<br/>
<span class='caption'>215 Broad St. S - Prescott, WI 54021. (651) 341-1933.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Clifton Highlands Golf Course</h2>
<div class='widget-content'>
<a href='http://www.cliftonhighlands.com/'>
<img alt='Clifton Highlands Golf Course' height='150' id='Image8_img' src='http://4.bp.blogspot.com/-R7SFBgcFqPI/Wo4QL8Q4lJI/AAAAAAAAEEc/xAqx3T2v3jUH38lrggP1Mh1nQi36PXJZQCK4BGAYYCw/s1600/Clifton%2BHighlands%2BGolf%2BCourse.jpg' width='250'/>
</a>
<br/>
<span class='caption'>6890 1230th St., Prescott, WI 54021 Phone: 715-262-5141</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Philander's Bar and Grill</h2>
<div class='widget-content'>
<a href='http://philandersgrill.com'>
<img alt='Philander&#39;s Bar and Grill' height='83' id='Image7_img' src='http://4.bp.blogspot.com/--7q3dFBtRq0/WoyIFfTE_5I/AAAAAAAAED4/L108YjRXXFcEYnIMGz3oEGR1iDzaQP-gwCK4BGAYYCw/s1600/Philander%2527s.jpeg' width='250'/>
</a>
<br/>
<span class='caption'>1000 U.S. Highway 10, Prescott, WI. (715) 262-3828</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Image' data-version='1' id='Image1'>
<h2>EMAIL US YOUR NEWS!</h2>
<div class='widget-content'>
<a href='mailto:news@prescottjournal.net'>
<img alt='EMAIL US YOUR NEWS!' height='240' id='Image1_img' src='http://2.bp.blogspot.com/-48jwA0dDM6s/Vdzn7Uy-8hI/AAAAAAAAAIc/WtZiF917lCY/s1600/webletterjpg2.jpg' width='240'/>
</a>
<br/>
<span class='caption'>news@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>ADVERTISE WITH US!</h2>
<div class='widget-content'>
<a href='mailto:ads@prescottjournal.net'>
<img alt='ADVERTISE WITH US!' height='240' id='Image3_img' src='http://1.bp.blogspot.com/-uRxLlQmToII/VeCCJJbOkAI/AAAAAAAAAKQ/p_Gpl-lRq_s/s1600-r/placead.jpg' width='240'/>
</a>
<br/>
<span class='caption'>ads@prescottjournal.net</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>My Happy Place</h2>
<div class='widget-content'>
<a href='http://www.myhappyplace.boutique/'>
<img alt='My Happy Place' height='200' id='Image5_img' src='http://1.bp.blogspot.com/-nK-wm4TIWXc/W0-3T_cILdI/AAAAAAAAEwI/KJyp380ply0tRSqa_vpb4Myt1Hmgt4HxACK4BGAYYCw/s200/My%2BHappy%2BPlace-Boutique-VERT-%2BLogo-RGB-Turq-outlines%25281%2529.jpg' width='172'/>
</a>
<br/>
<span class='caption'>209 Broad Street, Prescott, WI. 54021, (715) 262-8000</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>Boutique 511</h2>
<div class='widget-content'>
<a href='https://www.boutique511.com/'>
<img alt='Boutique 511' height='200' id='Image11_img' src='http://3.bp.blogspot.com/-qk3Xxld1uCE/WprtC0TfMcI/AAAAAAAAEIU/MbuCZpycbkM--EVUKjIlnv_7fo0UUK2SgCK4BGAYYCw/s1600/Boutique%2B511.jpg' width='200'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Churchill Market</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/Churchill-Market-389291241587488/'>
<img alt='Churchill Market' height='138' id='Image13_img' src='http://3.bp.blogspot.com/-90mA-BTEuC8/WvzEcJ0E01I/AAAAAAAAEgA/QYcPrtl3LaQP4FU2ahKzLKvyiSPr61pdwCK4BGAYYCw/s1600/Churchill%2BMarket.jpg' width='200'/>
</a>
<br/>
<span class='caption'>1003 Campbell St. Prescott, WI 54021</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Great Rivers Printing</h2>
<div class='widget-content'>
<a href='http://www.greatriversprinting.com'>
<img alt='Great Rivers Printing' height='42' id='Image4_img' src='http://2.bp.blogspot.com/-taPrTfdKTLw/WJzOZuFtZdI/AAAAAAAACls/bIGRQcsF7B8Wnu4O2al07BKyOQ6zYxKFwCK4B/s1600/Great-Rivers-Logo-%25281%2529.jpg' width='200'/>
</a>
<br/>
<span class='caption'>121 Orange St. Prescott - (715) 262-4848</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>Vision Source</h2>
<div class='widget-content'>
<a href='http://visionsourceprescott.com/'>
<img alt='Vision Source' height='200' id='Image9_img' src='http://1.bp.blogspot.com/-NYcMtR25RRA/Wpc7doARWJI/AAAAAAAAEHU/uH8FzlTDaFIGPkRZui1mKK_ph0C6BCsUACK4BGAYYCw/s1600/Vision%2BSource.jpeg' width='200'/>
</a>
<br/>
<span class='caption'>1435 N. Acres Rd., Prescott, WI. 54021. (715) 262-1020</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the web and this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.prescottjournal.net/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>LIKE US ON FACEBOOK!</h2>
<div class='widget-content'>
<a href="https://www.facebook.com/prescott.journal/#">Prescott Journal Facebook Page</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Puzzles</h2>
<div class='widget-content'>
<div id="StatePointContainer"></div>

<script type="text/javascript">var spm_feedId=23372;</script>

<script type="text/javascript" src="//feeds.statepoint.net/scripts/puzzle.js"></script>;
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyrights Prescott Journal 2015-2016. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2647409398-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>