<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.prescottjournal.net/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.prescottjournal.net/2018/01/prescott-area-meetings-and-events.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Prescott Journal - RSS" href="http://www.prescottjournal.net/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Prescott Journal - Atom" href="https://www.blogger.com/feeds/7350507050264405924/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Prescott Journal - Atom" href="http://www.prescottjournal.net/feeds/5607644269746799554/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.prescottjournal.net/2018/01/prescott-area-meetings-and-events.html' property='og:url'/>
<meta content='Prescott Area Meetings and Events' property='og:title'/>
<meta content='Prescott, Wisconsin, Newspaper' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Prescott Journal: Prescott Area Meetings and Events</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1020px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1020px;
max-width: 1020px;
_width: 1020px;
}
.main-inner .columns {
padding-left: 310px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 310px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("310px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 310px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 310px;
right: 100%;
margin-left: -310px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=e5703d21-eb04-49cd-b6d6-d4ec470a5ee5' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7350507050264405924&amp;zx=e5703d21-eb04-49cd-b6d6-d4ec470a5ee5' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.prescottjournal.net/' style='display: block'>
<img alt='Prescott Journal' height='344px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-9GoDaeuVPww/VdyRPTBebrI/AAAAAAAAAHg/UArHdJXTIyk/s930/headerpaper2.jpg' style='display: block' width='930px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div align="center"><font 
color="#000000" size="+2"><marquee 
direction="left" width="100%" loop="20" bgcolor="#ffffff"><strong>Welcome To The Prescott Journal!...Wisconsin's Oldest Independent Community Newspaper Since 1855!</strong></marquee></font></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Image' data-version='1' id='Image2'>
<h2>SUBSCRIBE TODAY!</h2>
<div class='widget-content'>
<a href='mailto: jmcloone@prescottjournal.net'>
<img alt='SUBSCRIBE TODAY!' height='73' id='Image2_img' src='http://2.bp.blogspot.com/-ldjVtWNZl80/VeB4xj-ZYnI/AAAAAAAAAJg/0DsciIbDcbQ/s1600-r/subscription.jpg' width='346'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Tuesday, January 16, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='7350507050264405924' itemprop='blogId'/>
<meta content='5607644269746799554' itemprop='postId'/>
<a name='5607644269746799554'></a>
<h3 class='post-title entry-title' itemprop='name'>
Prescott Area Meetings and Events
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5607644269746799554' itemprop='description articleBody'>
<b style="mso-bidi-font-weight: normal;">Film about addressing
Climate Change on Jan. 18 at River Falls UMC</b><br />
<div class="MsoNoSpacing">
RIVER FALLS - All are invited to view the documentary film: "Comfort
Zone" Thursday,&nbsp; <br />
January 18, 6:30 - 8:00 p.m. at the River Falls United Methodist Church, 127 S.
2nd Street. </div>
<div class="MsoNoSpacing">
"Comfort Zone" is an engaging and often funny
film that presents a global issue from a personal perspective, challenging us
to confront our own connection to climate change. Brief discussion <br />
will follow the film. This event is hosted by the River Falls United Methodist
Church and Whole Earth Market Co-op.</div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNoSpacing">
<b style="mso-bidi-font-weight: normal;">Rush River
Ramblers featured at Barn Dance</b><br />
RIVER FALLS - Popular western Wisconsin string band the Rush River Ramblers
will play the River Falls barn dance series on Saturday, January 20 in the gym
of the River Falls Academy (the former Meyer Middle School) at 439 West Maple
St. in River Falls from 7:00 to 9:30 p.m.<br />
Based in Spring Valley, the Ramblers have been a crowd favorite in the River
Falls summer Music in the Parks series and spring Bluegrass Festival.<br />
No prior dancing experience is necessary. A skilled caller teaches steps to
newcomers and more seasoned dancers alike. Partners are optional. All dancing
is social and singles are welcome. Children are especially encouraged to
participate in the opening family-friendly segment from 7 to 8<br />
p.m. The second part of the evening features somewhat more advanced dances.<br />
The barn dance series is volunteer-operated and jointly sponsored by River
Falls Community Arts Base, River Falls Parks and Recreation, and Allina Health
River Falls Area Hospital.. Admission is $5 for adults and $2.50 for 12 and
under. Inexpensive refreshments are available. Information at <a href="http://www.riverfallscab.org/" target="_blank"><span style="color: windowtext; text-decoration: none; text-underline: none;">http://www.riverfallscab.org</span></a>.</div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNoSpacing">
<b>Hudson Heritage Quilters present program </b></div>
<div class="MsoNoSpacing">
<span style="mso-bidi-font-weight: bold;">HUDSON - Sarah
Nassif of Compass Creators will present a program on Sat. Jan. 20th,
"Nature Motifs in Textiles Around the World".&nbsp; The program is
sponsored by Hudson Heritage Quilters and will be at Hudson Hospital Conference
Rooms at 405 Stageline Rd., Hudson.</span></div>
<div class="MsoNoSpacing">
<span style="mso-bidi-font-weight: bold;">Sarah is a
botanist, teaching artist, public artist, and quilter.&nbsp; The program is
free and open to the public.</span></div>
<div class="MsoNoSpacing">
If you have any questions regarding this notice, please
contact Kathy Widin, at email above or by phone at (651)338-3651.</div>
<div class="MsoNormal" style="line-height: normal; margin-bottom: .0001pt; margin-bottom: 0in;">
<br /></div>
<div class="MsoNoSpacing">
<b style="mso-bidi-font-weight: normal;">SCVCWRT holds
dinner on Jan. 22</b></div>
<div class="MsoNoSpacing">
STILLWATER, Minn. - St. Croix Valley Civil War Round
Table (SCVCWRT) member Ray Marshall will give a talk on "The Bullochs and
the Roosevelts: Two families in the American Civil War" at the January 22
meeting of the group. </div>
<div class="MsoNoSpacing">
The social hour begins at 5:30 p.m. at the Lowell Inn in
Stillwater, followed by a buffet dinner at 6 p.m. and the talk at 7 p.m. The
talk is free, but the dinner is $23. For reservations, contact Steve Anderson
at <a href="mailto:rossandhaines@comcast.net" target="_blank"><span style="font-family: &quot;verdana&quot; , sans-serif; font-size: 10.0pt;">rossandhaines@comcast.net</span></a>
or 715-386-1268.&nbsp;</div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNoSpacing">
<b style="mso-bidi-font-weight: normal;">Local Bar
Association Offers Free Legal Clinic</b><b style="mso-bidi-font-weight: normal;"><span style="color: black; font-family: &quot;verdana&quot; , sans-serif;"></span></b></div>
<div class="MsoNoSpacing">
<span style="color: black; mso-bidi-font-family: Calibri; mso-bidi-theme-font: minor-latin;">ELLSWORTH - </span>The State Bar of Wisconsin
Volunteer Lawyers Program and the St. Croix Valley Bar Association are
sponsoring a free legal clinic for the purpose of providing general legal information
to members of the community.<b style="mso-bidi-font-weight: normal;"><span style="color: black; font-family: &quot;verdana&quot; , sans-serif;"></span></b></div>
<div class="MsoNoSpacing">
The free legal clinic will be held on Tuesday, January
23, 2018 from 6:00 to 7:30 p.m. in the Pierce County EOC Room (next to Pierce
County Sheriff&#8217;s main office).&nbsp; The St. Croix Valley Bar Association will
have attorneys on hand to meet with individuals for approximately 10 to 15
minutes to provide general information in the following areas of law:&nbsp;
family law, landlord/tenant and small claims, criminal/traffic, estate
planning/elder law/probate, real estate, business law, and bankruptcy.&nbsp;
For more information, contact Pierce County Clerk of Circuit Court&#8217;s Office at
(715) 273-3531 or Phil Helgeson at Heywood, Cari &amp; Anderson, S.C. at (715)
262-5551.<span style="color: black; font-family: &quot;verdana&quot; , sans-serif;"></span></div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNoSpacing">
<b style="mso-bidi-font-weight: normal;">WTU&#8217;s Hunters
Night Out on Jan. 27</b></div>
<div class="MsoNoSpacing">
NEW RICHMOND &#8211; The St. Croix Valley Chapter of Whitetails
Unlimited (WTU) is hosting &#8220;Hunters Night Out&#8221; banquet on Jan. 27 at the Ready
Randy&#8217;s R&amp;D Banquets at 149 131<sup>st</sup> St. in New Richmond.</div>
<div class="MsoNoSpacing">
The banquet begins with a social hour with games and a
raffle at 5 p.m. and a two-meat buffet at 6:30 p.m. Tickets are $50 for a
single, $30 for a spouse and $25 for a junior. The ticket order deadline is
Jan. 20 and tickets can be ordered by calling Jim Wiltinger at (608) 606-3065
or by calling the national office at 1-800-274-5471 or online at <a href="http://www.whitetailsunlimited.com/">www.whitetailsunlimited.com</a>. All
attendees will receive a WTU knife set and an entry into a drawing for door
prizes. </div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNormal" style="line-height: normal; margin-bottom: .0001pt; margin-bottom: 0in;">
<b style="mso-bidi-font-weight: normal;">Luther College Symphony
Orchestra to perform Feb. 5 in Stillwater, Minn.</b><span style="color: black; font-size: 12.0pt;"></span></div>
<div class="MsoNoSpacing">
DECORAH, Iowa &#8211; The Luther College Symphony Orchestra,
under the direction of Daniel Baldwin, will perform at 7 p.m. Monday, Feb. 5,
at Stillwater Area High School, 5701 Stillwater Blvd. N., Stillwater,
Minnesota. The concert is part of the Symphony Orchestra's 2018 Midwest Tour.</div>
<div class="MsoNoSpacing">
The concert is open to the public with a freewill
donation taken at the door. There is no charge for students.</div>
<div class="MsoNoSpacing">
The program begins with&nbsp;Giuseppe Verdi's&nbsp;Overture
to&nbsp;<i>I Vespri Siciliani,&nbsp;</i>then features William Grant Still's
"Ennanga," for harp, piano and strings.&nbsp;Luther harp instructor
Rachel Brandwein will perform "Ennanga" with members of the Symphony
Orchestra string section.&nbsp; After an intermission, the concert&nbsp;will
conclude&nbsp;with Pyotr Ilyich Tchaikovsky's Symphony No. 5 in E minor, Op.
64.</div>
<div class="MsoNoSpacing">
The 2018 Midwest Tour starts&nbsp;Feb. 1&nbsp;in West Des
Moines, Iowa. Other stops include Epworth, Iowa,&nbsp;Feb. 2; Janesville,
Wisconsin,&nbsp;Feb. 3; Sun Prairie, Wisconsin,&nbsp;Feb. 4; Eau Claire,
Wisconsin,&nbsp;Feb. 6; and Plymouth, Minnesota,&nbsp;Feb. 7. Symphony
Orchestra, Luther's largest and oldest orchestral ensemble, is one of Luther's
four main touring ensembles. </div>
<div class="MsoNoSpacing">
<br /></div>
<div class="MsoNoSpacing">
<b style="mso-bidi-font-weight: normal;">Luther College
Nordic Choir to perform Feb. 11 in New Brighton, Minnesota</b></div>
<div class="MsoNoSpacing">
DECORAH, Iowa &#8211; Luther College Nordic Choir, one of the
top college choirs in the nation, will perform at 3 p.m. Sunday, Feb. 11, at
Christ the King Lutheran Church, 1900 7th St. NW, New Brighton, Minn.</div>
<div class="MsoNoSpacing">
The performance by the 73-member Nordic Choir is open to
the public. Tickets are $20 for adults, $15 for ages 65 and up, and $5 for
students. Reserve tickets via telephone at (800) 4-LUTHER or online at <a href="http://www.tickets.luther.edu/" target="_blank"><span style="mso-bidi-font-family: Calibri; mso-bidi-theme-font: minor-latin;">www.tickets.luther.edu</span></a>.
Remaining tickets will be available at the door.</div>
<div class="MsoNoSpacing">
The 2018 Nordic Choir tour program includes selections
from the following: "Ye Were Sometimes Darkness" by Randall Thompson,
"Exsultate Deo" by Hans Leo Hassler, "Hail, Gladdening
Light" by Charles Woods, "Neither Angels, Nor Demons, Nor
Powers" by Timothy Takach, "Mangisondele Nkosi Yam" by Michael
Barrett, as well as hymn-arrangements, spirituals and the traditional Nordic
Choir closing piece "O Lord God" by Pavel Chesnokov.</div>
<div class="MsoNoSpacing">
The concert is part of Nordic Choir's 2018 tour of the Midwest
and Colorado. The choir tours annually and has performed around the world.</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/109700870161020031949' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/109700870161020031949' rel='author' title='author profile'>
<span itemprop='name'>Prescott Journal</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.prescottjournal.net/2018/01/prescott-area-meetings-and-events.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.prescottjournal.net/2018/01/prescott-area-meetings-and-events.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-01-16T12:43:00-06:00'>12:43 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1172737672'>
<a href='https://www.blogger.com/post-edit.g?blogID=7350507050264405924&postID=5607644269746799554&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=5607644269746799554&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=5607644269746799554&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=5607644269746799554&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=5607644269746799554&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=7350507050264405924&postID=5607644269746799554&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.prescottjournal.net/2018/01/prescott-area-meetings-and-events.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.prescottjournal.net/2018/01/prescott-high-school-dance-team-wins.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.prescottjournal.net/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='http://www.prescottjournal.net/2018/01/'>January (23)</option>
<option value='http://www.prescottjournal.net/2017/12/'>December (44)</option>
<option value='http://www.prescottjournal.net/2017/11/'>November (45)</option>
<option value='http://www.prescottjournal.net/2017/10/'>October (56)</option>
<option value='http://www.prescottjournal.net/2017/09/'>September (55)</option>
<option value='http://www.prescottjournal.net/2017/08/'>August (53)</option>
<option value='http://www.prescottjournal.net/2017/07/'>July (47)</option>
<option value='http://www.prescottjournal.net/2017/06/'>June (56)</option>
<option value='http://www.prescottjournal.net/2017/05/'>May (59)</option>
<option value='http://www.prescottjournal.net/2017/04/'>April (52)</option>
<option value='http://www.prescottjournal.net/2017/03/'>March (41)</option>
<option value='http://www.prescottjournal.net/2017/02/'>February (54)</option>
<option value='http://www.prescottjournal.net/2017/01/'>January (47)</option>
<option value='http://www.prescottjournal.net/2016/12/'>December (40)</option>
<option value='http://www.prescottjournal.net/2016/11/'>November (33)</option>
<option value='http://www.prescottjournal.net/2016/10/'>October (38)</option>
<option value='http://www.prescottjournal.net/2016/09/'>September (37)</option>
<option value='http://www.prescottjournal.net/2016/08/'>August (45)</option>
<option value='http://www.prescottjournal.net/2016/07/'>July (33)</option>
<option value='http://www.prescottjournal.net/2016/06/'>June (44)</option>
<option value='http://www.prescottjournal.net/2016/05/'>May (57)</option>
<option value='http://www.prescottjournal.net/2016/04/'>April (44)</option>
<option value='http://www.prescottjournal.net/2016/03/'>March (35)</option>
<option value='http://www.prescottjournal.net/2016/02/'>February (44)</option>
<option value='http://www.prescottjournal.net/2016/01/'>January (31)</option>
<option value='http://www.prescottjournal.net/2015/12/'>December (36)</option>
<option value='http://www.prescottjournal.net/2015/11/'>November (32)</option>
<option value='http://www.prescottjournal.net/2015/10/'>October (45)</option>
<option value='http://www.prescottjournal.net/2015/09/'>September (38)</option>
<option value='http://www.prescottjournal.net/2015/08/'>August (1)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>FIND US!</h2>
<div class='widget-content'>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2833.484639451739!2d-92.80288599999997!3d44.750530000000005!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f7c224aa77c949%3A0xb25afb476183cf85!2s311+Dakota+St+N%2C+Prescott%2C+WI+54021!5e0!3m2!1sen!2sus!4v1440527839625" width="240" height="300" frameborder="0" style="border:0" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>FOLLOW US!</h2>
<div class='widget-content'>
<a class="twitter-timeline" href="https://twitter.com/PrescottJournal" data-widget-id="636224090785714177">Tweets by @PrescottJournal</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
<h2 class='title'>POWr Weather</h2>
<div class='widget-content'>
<script type="text/javascript">
        if (!window.gadgets || !gadgets.rpc) {
          document.write('<script type="text/javascript"' +
                  'src="//www-blogger-opensocial.googleusercontent.com/gadgets/js/rpc.js?container\x3dblogger\x26nocache\x3d0\x26debug\x3d0\x26c\x3d1\x26v\x3d2c9e595118a3add0ac3f227d2e131db3\x26sv\x3d10">' +
                  '</scr' + 'ipt>');
        }
      </script>
<script type="text/javascript">
    
    function registerGetBlogUrls() {
      gadgets.rpc.register('getBlogUrls', function() {
        var holder = {};
        
          
            
            
              holder.currentPost = "https://www.blogger.com/feeds/7350507050264405924/posts/default/5607644269746799554";
            
            
            
              holder.currentComments = "https://www.blogger.com/feeds/7350507050264405924/5607644269746799554/comments/default";
            
            holder.currentPostUrl = "";
            holder.currentPostId = 5607644269746799554
          
          
          
            holder.postFeed = "https://www.blogger.com/feeds/7350507050264405924/posts/default";
          
          
          
            holder.commentFeed = "https://www.blogger.com/feeds/7350507050264405924/comments/default";
          
          holder.currentBlogUrl = "http://www.prescottjournal.net/";
          holder.currentBlogId = "7350507050264405924";
        
        return holder;
      });
    }
  </script>
<script type="text/javascript">
  if (!window.registeredCommonBloggerCallbacks) {
    window.registeredCommonBloggerCallbacks = true;

    gadgets.rpc.register('resize_iframe', function(height) {
      var el = document.getElementById(this['f']);
      if (el) {
        el.style.height = height + 'px';
      }
    });

    
    gadgets.rpc.register('set_pref', function() {});

    registerGetBlogUrls();
  }
  </script>
<iframe src="//www-blogger-opensocial.googleusercontent.com/gadgets/ifr?url=http://powr.io/blogger/powr-weather.xml&amp;container=blogger&amp;view=default&amp;lang=en&amp;country=ALL&amp;sanitize=0&amp;v=86ea320fc5d1722d&amp;libs=core:dynamic-height:setprefs&amp;parent=www.prescottjournal.net/&amp;up_powr_token&amp;mid=1#up_powr_token&amp;st=e%3DAFlCd0Xcg%252F7ADQ%252F%252FvoCS2tDaM%252F0uu0kC5AOWTGSmuIj2ZF1qFwPmcqALEMXOv1pF4gqWNHdRUxq5Fw%252FAJ%252BJZiOVevjatffnfh9D8f3MrjK1lPpj6TVy5Qf5%252FuGHyi9zmP7AjNVJgEYzx%26c%3Dblogger&amp;rpctoken=3585068196336757898" frameborder="0" style="width: 100%; display: block" height="500" id="sidebar-gadget1" name="sidebar-gadget1"></iframe>
<script type="text/javascript">
        gadgets.rpc.setRelayUrl("sidebar-gadget1", '//www-blogger-opensocial.googleusercontent.com/gadgets/files/container/rpc_relay.html');
        gadgets.rpc.setAuthToken("sidebar-gadget1", "3585068196336757898");
      </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Image' data-version='1' id='Image1'>
<h2>EMAIL US YOUR NEWS!</h2>
<div class='widget-content'>
<a href='mailto:news@prescottjournal.net'>
<img alt='EMAIL US YOUR NEWS!' height='240' id='Image1_img' src='http://2.bp.blogspot.com/-48jwA0dDM6s/Vdzn7Uy-8hI/AAAAAAAAAIc/WtZiF917lCY/s1600/webletterjpg2.jpg' width='240'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>ADVERTISE WITH US!</h2>
<div class='widget-content'>
<a href='mailto:ads@prescottjournal.net'>
<img alt='ADVERTISE WITH US!' height='240' id='Image3_img' src='http://1.bp.blogspot.com/-uRxLlQmToII/VeCCJJbOkAI/AAAAAAAAAKQ/p_Gpl-lRq_s/s1600-r/placead.jpg' width='240'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Great Rivers Printing</h2>
<div class='widget-content'>
<a href='http://www.greatriversprinting.com'>
<img alt='Great Rivers Printing' height='42' id='Image4_img' src='http://2.bp.blogspot.com/-taPrTfdKTLw/WJzOZuFtZdI/AAAAAAAACls/bIGRQcsF7B8Wnu4O2al07BKyOQ6zYxKFwCK4B/s1600/Great-Rivers-Logo-%25281%2529.jpg' width='200'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the web and this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.prescottjournal.net/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>LIKE US ON FACEBOOK!</h2>
<div class='widget-content'>
<a href="https://www.facebook.com/prescott.journal/#">Prescott Journal Facebook Page</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Gadget' data-version='1' id='Gadget2'>
<h2 class='title'>POWr RSS Feed</h2>
<div class='widget-content'>
<script type="text/javascript">
        if (!window.gadgets || !gadgets.rpc) {
          document.write('<script type="text/javascript"' +
                  'src="//www-blogger-opensocial.googleusercontent.com/gadgets/js/rpc.js?container\x3dblogger\x26nocache\x3d0\x26debug\x3d0\x26c\x3d1\x26v\x3d2c9e595118a3add0ac3f227d2e131db3\x26sv\x3d10">' +
                  '</scr' + 'ipt>');
        }
      </script>
<script type="text/javascript">
    
    function registerGetBlogUrls() {
      gadgets.rpc.register('getBlogUrls', function() {
        var holder = {};
        
          
            
            
              holder.currentPost = "https://www.blogger.com/feeds/7350507050264405924/posts/default/5607644269746799554";
            
            
            
              holder.currentComments = "https://www.blogger.com/feeds/7350507050264405924/5607644269746799554/comments/default";
            
            holder.currentPostUrl = "";
            holder.currentPostId = 5607644269746799554
          
          
          
            holder.postFeed = "https://www.blogger.com/feeds/7350507050264405924/posts/default";
          
          
          
            holder.commentFeed = "https://www.blogger.com/feeds/7350507050264405924/comments/default";
          
          holder.currentBlogUrl = "http://www.prescottjournal.net/";
          holder.currentBlogId = "7350507050264405924";
        
        return holder;
      });
    }
  </script>
<script type="text/javascript">
  if (!window.registeredCommonBloggerCallbacks) {
    window.registeredCommonBloggerCallbacks = true;

    gadgets.rpc.register('resize_iframe', function(height) {
      var el = document.getElementById(this['f']);
      if (el) {
        el.style.height = height + 'px';
      }
    });

    
    gadgets.rpc.register('set_pref', function() {});

    registerGetBlogUrls();
  }
  </script>
<iframe src="//www-blogger-opensocial.googleusercontent.com/gadgets/ifr?url=http://www.powr.io/blogger/powr-rss-feed.xml&amp;container=blogger&amp;view=default&amp;lang=en&amp;country=ALL&amp;sanitize=0&amp;v=edfb3b7c6daaa5c3&amp;libs=core:dynamic-height:setprefs&amp;parent=www.prescottjournal.net/&amp;up_powr_token&amp;mid=2#up_powr_token&amp;st=e%3DAFlCd0VA5s4Xcg03I98SBP1JyW%252FLejcCD7O6sP%252FLCddNgrBqKcoxgKjrakFcZsQpg48ifXAS47qoBgppqhMhCZzGuCCzmwhwjCOCGfpHevRK7c1pnt2aUMoQoTWRX7rRF07sooZorL8k%26c%3Dblogger&amp;rpctoken=-7973858426140264457" frameborder="0" style="width: 100%; display: block" height="500" id="sidebar-gadget2" name="sidebar-gadget2"></iframe>
<script type="text/javascript">
        gadgets.rpc.setRelayUrl("sidebar-gadget2", '//www-blogger-opensocial.googleusercontent.com/gadgets/files/container/rpc_relay.html');
        gadgets.rpc.setAuthToken("sidebar-gadget2", "-7973858426140264457");
      </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Gadget&widgetId=Gadget2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget2"));' target='configGadget2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyrights Prescott Journal 2015-2016. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7350507050264405924&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3358558032-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>